December 17, 2017, 01:52:33 AM

Author Topic: Opting out of Tapatalk's default sig  (Read 1405 times)

ringkichard

  • Flightless Funpire
  • Playtester
  • Legendary Mage
  • *
  • Posts: 2564
  • Banana Stickers 18
  • Kich, if you prefer.
    • View Profile
Opting out of Tapatalk's default sig
« on: August 13, 2016, 08:26:51 AM »
Does anyone using Tapatalk know how to turn off the automatic signature? I can turn it off for any single post, but I often forget to, and it's an annoyance to do every time. Is there a setting somewhere to disable it by default?

Sent from my SM-G930V using Tapatalk

I can take the fun out of anything. It's true; here, look at this spreadsheet.

ringkichard

  • Flightless Funpire
  • Playtester
  • Legendary Mage
  • *
  • Posts: 2564
  • Banana Stickers 18
  • Kich, if you prefer.
    • View Profile
Re: Opting out of Tapatalk's default sig
« Reply #1 on: August 13, 2016, 08:41:15 AM »
I knew I wouldn't be able to find the method until I asked about it.

The answer, at least on Android, is that the upper right menu icon is context specific, and doesn't always display the "settings" option.

1. Using the app nav bar, go to your list of forums.

2. Select the menu icon (three stacked dots in upper right corner).

3. Chose settings

4. About half way down there's a signature setting, which can be customized or disabled.
I can take the fun out of anything. It's true; here, look at this spreadsheet.

rant

  • Full Mage
  • ***
  • Posts: 116
  • Banana Stickers 0
  • p00pstar on Octgn
    • View Profile
Re: Opting out of Tapatalk's default sig
« Reply #2 on: August 13, 2016, 08:43:29 AM »
From what I've read, it doesn't seem possible. There are a few external forum posts about it. To me, it seems like its their way of branding. Not something I would promote.
  • Favourite Mage: Arraxian Crown Warlock

rant

  • Full Mage
  • ***
  • Posts: 116
  • Banana Stickers 0
  • p00pstar on Octgn
    • View Profile
Re: Opting out of Tapatalk's default sig
« Reply #3 on: August 13, 2016, 08:44:50 AM »
I knew I wouldn't be able to find the method until I asked about it.

The answer, at least on Android, is that the upper right menu icon is context specific, and doesn't always display the "settings" option.

1. Using the app nav bar, go to your list of forums.

2. Select the menu icon (three stacked dots in upper right corner).

3. Chose settings

4. About half way down there's a signature setting, which can be customized or disabled.

Good find
  • Favourite Mage: Arraxian Crown Warlock